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Kokkuvõte 
 

Õppematerjal koosneb harjutustest fütoplanktoni pinnaõitsengute kohta, kasutades kaugseire 

meetoditega saadud infot klorofüll a (Chl a) kohta suures madalas Peipsi järves 

(Eesti/Venemaa), kasutades Maa-ameti satelliidiandmete töötlemise portaali ESTHub ja 

rakendusprogrammi SNAP.  Peamine eesmärk on pilditöötlus ESTHUB-is ja SNAP-is (võttes 

aluseks versiooni 9.0.0), maskide rakendamine õitsenguala arvutamiseks ja 3. taseme 

töötlemisvõimaluste kasutamine ruumilisteks ja ajalisteks analüüsideks. Lisaks antakse 

lühitutvustus sinivetikate e. tsüanobakterite õitsengutest, Peipsi peamistest õitsengu  

tekitajatest ja levinumate õitsengutega seotud probleemidest. 

 

Tänuavaldused 

Oleme tänulikud ESA Copernicuse programmile ja EUMETSATile satelliidiandmete eest, Maa-
ametile portaali ESTHubi töötlemisvõimaluste eest ning Brockmann Consult´ile SNAP 
programmi eest.  
Selle õppematerjali valmistamist toetas projekt FPCUP, mida rahastas Euroopa Komisjon (FPA 
no.: 275/G/GRO/COPE/17/10042, Action No.: 2021-2-11 Tailored downstream 
applications/products–from Copernicus to coastal and inland water monitoring). 
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Sissejuhatus  
 

Fütoplanktoni esinemine järvedes on loomulik nähtus ja fütoplankton moodustab veekogude toiduahela 

aluse. Järvesid ja veehoidlaid kasutatakse sageli joogiveevarudena ning need on olulised puhkamise 

kohad, turismiobjektid ja vajalikud tarbevee võtmiseks. Probleemid tekivad siis, kui liigsed toitained ja 

soe ilm toetavad tsüanobakterite massilist arengut ning õitsengud häirivad veekogu tavapärast 

kasutamist, nt. kui pinnaõitseng koondub madalasse kaldavette, ei ole tark ujuma minna. Sinivetikate 

mass toodab päeval hapnikku ja tarbib seda öösel, ka põhjustab setetes anaeroobseid tingimusi 

vetikamassi hilisem lagunemine. Hapnikusisalduse kõikumine vees põhjustab kaladele stressi, ning 

soojade ilmadega võib esineda kalade massiline suremine.  Mürgiste õitsengute esinemine võib viia 

tõsise joogiveekriisini (Backer, 2002, Steffen et al., 2017).  

Õitsengute intensiivistumine on eriti murettekitav siseveekogudes (Brooks et al., 2017, Malthus et al., 
2019), kuna puhta magevee puudusega seotud probleemid kipuvad suurenema kogu maailmas (WHO, 
2022). Muutuva kliima ja temperatuuri tõustes kasvab sinivetikate õitsemise sagedus, ulatus ja kestus 
globaalses mastaabis (Taranu et al., 2015, Huisman et al., 2018, Paerl et al., 2020).  
 

Õitsengu definitsioon 
 

Alati pole lihtne eristada, mida õitsengu all mõeldakse. Üldiselt on õitseng: 
• fütoplanktoni kontsentratsiooni kiire ja märkimisväärne tõus 
• fütoplanktoni biomass, mis on antud veekogu jaoks ebatavaliselt kõrge 
• vee värvuse muutus 
• nähtav heljum veepinnal  
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• vetikate suur biomass, mis on üle antud järve tavapärase fütoplanktoni biomassi, mis häirib selle järve 
ökosüsteemi teenuseid ja toimimist.  
 
Ibelings jt.(2016) märkisid, et õitsengu määramisel ei ole oluline mitte sinivetikate esinemine koosluses, 
vaid nende hulk. Näiteks WHO (2021) soovituste järgi kui sinivetikad domineerivad vetikakoosluses ja 
klorofüll a kontsentratsioon on > 12 µg/l, peaks olukorda pidama ohtlikuks ning tuleks anda hoiatus.  
Peipsi jaoks on WHO pakutud väärtus liiga madal, seega arvutati õitsengu iseloomustamiseks iga 
eraldiseisva järveosa mediaanväärtus ja õitsemise alguse tähistamiseks valiti 5% võrra ületatud 
mediaanväärtus (tabel 1). See meetod eeldab pikaajalise andmestiku olemasolu, mis Peipsi puhul pole 
takistuseks. 
 
Tabel 1. Õitsengu läviväärtus Peipsi järve erinevate osade jaoks.  

 

Tavalised õitsengu tekitajad 
 

Peamised planktonis laialdaselt levinud ja toksiine tootvad õitsengutekitajad on N2 fikseerivad 

perekonnad Dolichospermum (endine Anabaena), Aphanizomenon, Cylindrospermopsis, Nodularia, N2 

mittefikseerivad perekonnad Microcystis ja Planktothrix (Paerl & Paul, 2012). Sinivetikad on võimelised 

veesambas väga kiiresti paljunema ja on gaasivakuoolide tõttu võimelised vertikaalselt liikuma, mille 

tulemusel moodustub veepinnale vaikse ilmaga vetikamassi kiht (Paerl & Huisman, 2009, Vaičiūtė et al., 

2021, Wynne et al., 2013). Pinnaõitsenguid on nende ebaühtluse tõttu regulaarse seire raames raske 

uurida, sest laeva või paadiga liikumine põhjustab õitsengumassis muutusi. Kaugseire võimaldab 

õitsemist kvantifitseerida, leida alguse kuupäeva ja jälgida õitsengu horisontaalset liikumist. 

Peipsi järv – uuritav ala 
 

Peipsi järv on suur piiriülene veekogu (pindala 3555 km2), mis jaguneb Eesti (44%) ja Venemaa (56%) 
vahel. Järv koosneb kolmest osast – põhjapoolsest  ja suurimast Peipsi Suurjärvest (Peipsi sensu stricto 
(s.s.)), lõunapoolsest Pihkva järvest ja Lämmijärvest, mis neid kahte ühendab (Joonis 1, Tabel 2). Peipsi 
järvel on 240 sissevoolu, neist suurim on Velikaja jõgi (Peipsi, 2008), ainsaks väljavooluks on Narva jõgi. 
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Joonis 1. Peipsi järveosade kujufailid. 

Tabel 2. Peamised järveosade omadused. 

 

 

 

 

 

 

 

 

 

 

Peipsi järves esinevad tavalised sinivetikad on nähtavad joonisel 2. Peipsis on sinivetikaõitsengud 
tavaline nähtus juba alates esimestest kirjalikest märkustest järve vetikakoosluste kohta, aga 
domineerivaid õitsengu tekitajaid on aastate jooksul muutunud. Algul mainiti perekonda 
Aphanizomenon, seejärel põhjustas tugevat õitsengut koloniaalne tsüanobakter Gloeotrichia echinulata 
(mesotroofsete eelistustega liik (Laugaste et al., 2013)) ning viimastel aastatel on levinumad 
Dolichospermum lemmermannii ja vett sinakasroheliseks värvivad sinivetikaliigid perekonnast 
Microcystis.  

 
Peipsi s.s. Lämmijärv Pihkva järv 

Pindala (km2) 2611 236 708 

Ruumala (km3) 21,79 0,6 2,68 

Keskmine sügavus (m) 8,3 2,5 3,8 

Suurim sügavus (m) 12,9 16,3 5,3 

Troofsus Mesotroofne Eutroofne Eutroofne 
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Näiteks (https://www.terviseamet.ee/et/uudised/peipsi-jarves-vohab-sinivetikas). Osa tsüanobakterite 
populatsioonist on võimeline siduma õhulämmastikku heterotsüstide kaudu, sõltudes ainult fosforist ja 
lisades oma elutegevusega vette täiendavat lämmastikku. 
 

 

Joonis 2. Tavalisemad sinivetikad Peipsi järves: A- Gloeotrichia echinulata, B- Dolichospermum 

lemmermannii, C- Microcystis wesembergii, D- Microcystis flos-aquae, E- Aphanizomenon sp., F-

Dolichospermum sp. Fotode autor K. Maileht. 

Enne õppematerjali läbimist: 

1) ESTHubi konto loomine (vajalik riiklik ID number). Rohkem infot 
https://geoportaal.maaamet.ee/eng/Spatial-Data/National-Satellite-Data-Centre-ESTHub-
p654.html  

2) SNAP programmi allalaadimine 

 

See õppematerjal kasutab  ESTHubi töötlemisplatvormi (sisselogimine: 

https://ehcalvalus.maaamet.ee/calest/calvalus.jsp) ja programmi Sentinel Application Platformi (SNAP). 

ESTHub on satelliidipiltide töötlemisplatvorm, mida haldab Maa-amet ja mis hõlmab Eesti territooriumi 

ja selle ümbrust. Sentineli rakendusplatvorm (SNAP) 9.0.0. on programm Maa vaatluste töötlemiseks ja 

analüüsimiseks, allalaaditav aadressilt https://eo4society.esa.int/resources/snap/. 

Ülesanded selles õppematerjalis: 
 

1) ESTHubi kasutamine Chl a arvutamiseks ühelt satelliidipildilt, seejärel õitsengumaski loomine ja 

õitsenguala leidke SNAP-tarkvara abil. 

2) Mitmelt pildilt õitsenguteabe hankimine SNAP-is pakett-töötlust kasutades. 

A 

D E 

C B 

F 
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3) ESTHubis 3. taseme arvutused ruumilis-ajaliste analüüside jaoks (valitud ajaperioodi keskmine).  

1.  Õitsenguala otsimine 1 valitud pildilt 
 
Esimene harjutus käsitleb 1. taseme andmete kasutamist ja klorofüll a kontsentratsiooni leidmist 
maksimaalse klorofülli indeksi ja regionaalsete koefitsientide abil üle Peipsi järve, et saada järveosa-
spetsiifilist õitsenguala. 
ESTHubis valige vasakpoolselt paanilt „L2 Processing“ ja Input File Set „Sentinel 3 OLCI EFR Level 1“. 
 

 
 

Temporal filter: vali näiteks kuupäev 12.07.2023. Spatial filter võib olla “global” või midagi 
spetsiifilisemat. Regiooni saab ise valida “Add and manage user regions”, suumige 
huvipakkuvasse piirkonda, joonistage uus hulknurk ja salvestage see uue kasutajapiirkonnana. 
Tagasi L2 Processing ja ruumilise valiku Spatial filter all saab valida enda poolt defineeritud ala 
või joonistada uue piirkonna ja salvestada selle uue alana. 
 

 
 

Valikust Level-2 Processor vali Maksimaalse klorofülli indeks (Maximum chlorophyll index 
(MCI)):  



 

8 
 

 

Good-pixel expression lubab kirjeldada, milliseid piksleid kasutada. Siin saab öelda, et ära kasuta 

heledaid või vigaseid piksleid - NOT quality_flags_bright and NOT quality_flags_invalid   

 

Output Parameters Luba mõningal määral ebaõnnestumist (näiteks 20%), määra nimi, mis 

töödeldud produktile pannakse ning vali netCDF4 format, seejärel klõpsa Order Production.  

 

 
„Productions“ all (ESTHubi vasakpoolsel paanil) on vahekaart, mis näitab töötlemise edenemist 
(ja vigade olemasolu) ja töödeldud failide loendit, mille saab pärast töötlemise lõpetamist alla 
laadida. 
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Alla saad produkte laadida, klõpsates Download. Tulemuseks on mitu faili, laadi alla S3A fail, 

lõpuga  1980.nc.  

Analüüs jätkub SNAPis. 

Ava SNAP ning ava ka allalaaditud fail – kas sikuta produkt vasakule äärde aknasse, või (File -> 

Open Product -> otsi sealt, kuhu alla laadisid, üles fail L2_of_S3A....nc) 
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Vali MCI band (Valiku Bands all, klõpsa +, topeltklõps MCI (708.8 nm)) ja ava pildiaken.  

 

 
 

Kui pildiala on liiga suur, saab tekitada väiksema pildi valikust “subset” – parema klahviga klõps 
pildi peal ja tekkinud valikust valida “Spatial subset from View”, mis laseb pildi peal vähendada 
suuruse ainult Peipsi järveni, vajuta OK. See vähendab töödeldava faili suurust ning lisab 
töötlemiskiirust.  
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Pilditükk avaneb uue failina originaalfaili alla. Vali väiksem fail (subset_0_of_...) ja ava selle MCI 
pildiaken.  
 
Arvuta klorofüll a sisaldus MCI abil (Alikas et al. 2010), kasutades ülalt valikut Raster ->Band 
Maths: 
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Raster -> Band Maths -> avaneb dialoogiaken. Seal saab anda uuele kanalile nime, valikus Name 
näiteks Chl a. Valemit saab kirjutada Edit Expression -> Expression aknas-> sinna saab sisestada 
valemi. Trüki valem MCI*10.9+15.3 ja vajuta OK. 
 

 
 
Klorofüll a pilt ilmub ekraanile. Kui ei ilmu, siis klõpsa Bands alt viimasele kanalile Chl a ja Open 
Image Window.  
Kasuta Colour Manipulation akent, et Chl a produktile värve lisada. Valikus Palette võib valida 
näiteks “oceancolour_standard.cpd”, kus värvidel on pidev üleminek. Valiku „More options“ alt 
võib valida ka „discrete colours”, mis võimaldab määrata kindlad väärtused, millest alates värvi 
vahetatakse. Väärtusvahemik võib olla kas andmepõhine või paletipõhine, ning värvid 
muutuvad olenevalt valikust.  
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Väärtustele saab värve valida kas tabelipõhiselt või mööda skaalat libistades, tehes soovitud kohas 

topeltklõpsu. Arvesta, et klorofüllisisaldus saab varieeruda alates nullist.  

 

Muudetud värvipaletti saab salvestada uueks cpd failiks   ning kasutada edaspidi samal kujul 

teiste failide puhul, valides soovitud faili “Import colour palette”  
 
Tulemus sellise värvipaletti puhul: 
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Värvilegendi saab eksportida kas nagu faili (Fail) või nagu pilti (Image). Klõpsa pildil ja vali 
Export Colour Legend as Image. Valides Properties, saab värvilegendi infot muuta (pealkirja 
teksti, paigutust jmt.) 
 
Vaata saadud klorotüllikaarti – kus on madalamad klorofülliväärtused? Kas klorofüll on Peipsi 
järves ühtlaselt jaotunud? Saad kasutada Colour manipulation võimalusi ja muuta värve. 
 
Õitsengu kirjeldamine:  
 
Impordi Peipsi järve kolm kontuurfaili (faili nimi tuleb valida Product explorer aknas) Vector-> 
Import -> ESRI shapefile (enne peab kaust olema lahti pakitud) -> vali kõik kolm kontuurfaili -> 
vali koordinaatide süsteem Use target CRS  ->  WGS84. 
 

 
Küsida võidakse Coordinate Reference System i täpsustusi, sinna võib jääda esialgne valik 

(default). 
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Kujufailid ilmuvad nagu maskid: Mask Manager (View-> Tool Windows->Mask Manager). 
Maskitüüp: Type on Geometry. Nii kihi nimi, värv, kui läbipaistvus on muudetavad vastavalt 
soovile. 
Tee kujufaili ette linnuke, kui tahad, et see nähtav oleks.  
 

 

Õitsenguala kirjeldamiseks tuleks luua uus mask klorofüll a sisalduse piirmäärade (Tabel 1 
sisejuhatuses) järgi.  



 

16 
 

Arvutame uue maski esmalt Peipsi Suurjärve jaoks – vali Mask Manager, klõpsa , et 
võrrandit sisestada. Klõpsa valikud Show masks ja Show bands. Vali Peipsi_suurjarv mask, 
kirjuta ”and” ja vali Chl a kanal, ning lisa piirväärtus Tabelist 1.  
 

 
 
Pane uuele loodud maskile nimi, ning korda sama Lämmijärve ja Pihkva järvega, vaadates 
piirmäärasid tabelist 1. 
 

Ühenda 3 maskitud ala – vali kolme ala õitsengumaskid ja klõpsa , et maske ühendada. 

Maske saab eksportida   ja hiljem importida . Vali välja mask, sellele klõpsates. Ekspordi 
kombineeritud õitsengumask terve Peipsi järve kohta. Kui suur on õitsengu alune pindala 
kõigis järveosades? 
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Seda saab teha Raster -> Masks -> Mask area. Vali nimekirjast välja sobiv mask ja leia pindala 
km2.  
Peipsi Suurjärve maski pindala (Peipsi_suurjarv) on 2881.3 km2. 
 

 
 

Õitsengu maski pindala on (geometry mask Peipsi_suurjarv and Chl a ≥ 18 µg/L) 2426 km2. 
 

 
 

Kui suur on õitsengu pindala a) Lämmijärves b) Pihkva järves c) terves Peipsi järves? 
 
Sulge produkt ja salvesta fail. 
 
Valikülesanne: tee sarnane protsess läbi Soome lahe kohta, võttes aluselt sama päeva pildi. 
Arvuta klorofüll a MCI-st, pane peale oma värviskeem ja vaata Soome lahe ala. Kas ka seal on 
õitsengut näha? 
 
 

2. Graph Builder ning Batch Processing Tool SNAPis  
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See ülesanne õpetab töötlema SNAPis mitmeid pilte korraga. Lisaks on näidatud ära võimalus, 

kuidas luua ajaliste keskmiste väärtustega pilte, kasutades L3 Binning võimalust ESTHubis. 

 
Kasutame ESTHubi, valige L2 Processing, Sentinel 3 OLCI EFR pilte koos MCIga, järgides esimese 
ülesande juhiseid, aga seekord valides 3 päeva pildid (näiteks 15., 16.  ja 22. september 2023).  
Vali User -> region 1, mis hõlmab Peipsi järve. Laadi alla üks S3A pilt igast kuupäevast, vali 
lõpuga _1980.nc 
 

SNAPis saab mitmeid pilte panna paraleelselt töötlema, kasutades Graph Builder ja Batch 

Processing Tool võimalusi. Graph Builder lubab panna järjekorda tegevused, mida soovime 
kõigile piltidele rakendada.  
Ava SNAP ja loo Graph Builder skeem edasiseks töötluseks. Parem klõps ekraanil, ning vali 
processing tool. Esmalt lisa Subseti tegemine (Add-> Raster->Subset), et paremini Peipsi järvele 
keskenduda.  
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Siis lisa BandMath abil klorofüll a kihi arvutamine Chl a (Add-> Raster-> Band Maths). Siis parem 

klikk ja vali Connect graph. Ilmuvad ühendavad jooned. Salvesta valmis skeem, näiteks 

MyGraph.xml 

 

Product Explorer: ava kolm septembrikuist L2 produkti SNAPis. 
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Vali Batch processing.  Kasuta , et kõik 3 faili sinna laadida. Laadi varasemalt 

salvestatud skeemifail, kasutades nuppu Load Graph. 

 

Valikud ilmuvad I/O Parameters kõrvale, ning neid saab täiendada ja muuta.  Subset valiku all 

vali MCI kui kasutatav kanal ning märgi ära ka Geographic Coordinates. 
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Kasuta ikooni  , et märgistada hiirega ära huvipakkuv ala – ilmub kollane kast punase 

polügoni sees. Vajuta Update. Nii toimub uue ala valimine. Kuna see võib võtta pikemalt aega, 

täida vahepeal ära Band Math saki alune osa.  

 

Band Math valiku all märgi ära Target Band, milleks on Chl a ja lisa valem Chl a arvutamiseks. 
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WRITE saki all märgi ära kaust, kuhu productid tekitatakse ning salvesta need NETCDF4-CF 

failina.  

 

Siis vajuta RUN. 
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Luuakse 3 uut faili.  

 

Product explorer -> ava ühe subseti Chl a kanal.  
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Kasutades L3 binning töötlust (Raster->Geometric -> Level 3 Binning), et leida keskmine 

klorofülliväärtus kolme septembrikuu pildi alusel.  

 

Uus aken avaneb. Klõpsa ,  Add product(s) ning vali 3 subset produkti -> OK. Configuration 

valiku all klõpsa  -> Edit Aggregator vali Chl a kui Source band name ning AVG (keskmine) 

kui editing aggregator.  Klõpsa OK. 
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Muuda ruumiline lahutus Spatial resolution (km/px) 0.3. Klõpsa RUN. Kolmanda taseme 

produkt ilmub Product Exploreri aknas. Vali Bands, tee topeltklõps Chla_mean peal ning 

keskmistatud väärtuste pilt ilmub paremal aknas. 

Vaata seda pilti: 

 

 

Laadi varasemalt tehtud värviskeemi fail -> vali Range, From Palette, ja siis saad vaadata 

värvilist pilti. 
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Leia, kui suurel alal oli kogu Peipsi järvest Chl a >46.6 µg/L? (mask Chl a >= 46.6). See on õitsengu 

läviväärtus Pihkva järves – kui kõrged on väärtused teistes järve osades? 

Lisaülesanne:  

Arvuta keskmine Chl a sisaldus Peipsi järves, kasutades SNAPi L3 binning protsessorit 3 

juulikuu pildi jaoks (12., 13., 14. juuli, 2023). Selleks töötle 2 lisakuupäeva L2 töötlusega 

vastavalt skeemile esimeses ülesandes. Good-pixel expression valikus trüki: NOT 

quality_flags_bright and NOT quality_flags_invalid. 
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SNAPis kasuta L3 Binningut ning vali 3 produkti juulikuust, anna produktile uus nimi ning 

salvesta kui netCDF4 enda poolt määratud kohta.  

 
 
 

Binning window Filtreerimist saab teha koordinaatide järgi - Filter > märgi Specify region või 

kasuta tervet sisendfaili. 
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Kui valid koordinaatide järgi,  Filter > märgi Specify region ning lisa koordinaadid (North 59.271, 
West 26.085 South 57.721, East 28.31); valikus Configuration, vali +, ja keskmistamine (AVG) 
ning aluskanaliks MCI. Muuda Spatial resolution 0.3 km/px ja vajuta RUN.  
 

Target product – genereeritakse kombineeritud L3 produkt. Ava see, arvuta MCIst klorofüll a 

sisaldus kasutades Band Math (Raster->BandMaths) (MCI_mean*10.9+15.3).  

Määra värvikombinatsioon ja vaata saadud klorfülliväärtusi – Millises järveosas on juulikuus 

klorfüll madalaim? Kas klorofüllisisaldus on kõrgem kui septembrikuus? 

 

3. Kolmanda taseme (L3) töötlus ESTHubis 
 

See harjutus õpetab, kuidas ESTHubis valitud ajaperioodi keskmistatud pilti saada. Näiteks 14-päeva 

keskmised pildid on aluseks õitsengu hindamisel (Joonis 3). 
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Joonis 3. Skeem pinnaõitsengute kirjeldamiseks satelliidiandmetest. 

ESTHubis, vali L3 processing ja pildiks Sentinel 3 OLCI EFR Level 1. Siis vali Temporal Filter ja By 

date range vali 14 päevane periood, näiteks 24.07 - 06.08.23. Vali  Spatial filter, sealt kasutaja 

user alt  region 1, kus on ka Peipsi järv. 

 

Siis vali Level-2 Processor Maximal Chlorophyll Index (MCI). 
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Level-3 Parameters, klõpsa Add, Variable Name on MCI. 

 

Aggregator parameters AVG, siis vajuta Edit – aggregator parameters, määra varName = MCI, 

targetName MCI_ave; teised väljad võivad jääda muutmata. Siis vajuta OK. 

 

Aggregator sakil ilmub parameetrite kohta info Parameters all. 
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Good-pixel expression all trüki NOT quality_flags_bright and NOT quality_flags_invalid. 

Muuda Stepping period 1 päevaks ning Compositing period 14 päevaks. Vali Binning kui 

Compositing, ja vali ruumiline lahutus 0.3, sest Sentinel 3 piksel on 300x300 m. 

 

Output parameters: Vali ja trüki Production name, muuda failiformaat NetCDF4, luba 20% 

ebaõnnestumisi ja siis telli töötlus (order the production). 

 

Töötluse edenemist on näha Productions sakil (vali vasakult paanilt EstHubis). Laadi 

genereeriud .nc fail alla, paki lahti ja ava SNAPis. 

Ave pilt MCI_ave_mean: Klõpsa Bands->topeltklõps MCI_ave_mean -> avaneb pilt paremal 

aknas. Kasuta Raster -> Band Maths ja arvuta Chl a hulk MCI_ave_mean, Alikas et al. (2010) 

valemi järvi: MCI_ave_mean*10.9+15.3. Kasuta Colour Manipulation Scheme Chl a sisalduse 

vaatamiseks – võta sobiv palett, näiteks enda poolt varem salvestatud   . Kui kasutad sama 

värviskeemi, saad järgmise klorofüll a pildi. 
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Lisa õitsengu mask (nii kujufail kui Chl a läviväärtuste maskid tuleks uuesti luua) – Kui suur on 

keskmine õitsenguala pindala eri järveosades selle 2 nädalase perioodi jooksul? 

Lisaülesanne 

Arvuta vegetatsiooniperioodi keskmine klorofüllipilt maist oktoobrini 2023 aasta jaoks ja 

võrdle seda 2022 aasta vegetatsiooniperioodi keskmisega.  

Seda saab jällegi teha, kasutades L3 Processing töötlust ESTHubis, esmalt 2022 ja siis 2023 aasta 

vegetatsiooniperioodide jaoks. Seega nüüd on ajaperiood (time period) töötluse jaoks 01.05-

30.10 mõlemal korral, aga aastad on erinevad. stepping period on 14, ja compositing period is 

184. Kasuta saadud faile  L3_2023-05-01_2023-10-30.nc and L3_2022-05-01_2022-10-30.nc for 



 

33 
 

comparison.

 

Millisel aastal oli keskmine õitsengu pindala suurem? Kui suur %  järvest oli keskmiselt 

õitsengust mõjutatud? 
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